ATI RS485 VIDEO DRIVER DOWNLOAD

Are you new to LinuxQuestions. It seems that switching to a virtual console makes the X server crash as already reported in comment I guess that is a problem of my own system, but I accept any suggestions to get a proper bt. Let’s see what I already have tried: Entry deleted from font path. It’s worth a thousand words. See full activity log.

Uploader: Mekus
Date Added: 18 March 2004
File Size: 27.28 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 68577
Price: Free* [*Free Regsitration Required]

By now the backtrace is meaningless: Works partially for me. Updated to xserver- xorg-video- radeon 1: I didn’t rebuild nothing but the ati driver after emerging git’s libdrm and I have debug desactivated, so this should still not be a confirmed problem – so I will recompile everything ASAP with it and without fomit-frame-pointer mesa, mesa-progs, xdrm, xorg-server, libdrm.

By now the backtrace is meaningless:.

List of ATI chipsets – Wikipedia

With XAA it works correctly right from the beginning. Module Loader present Markers: Note that while this fixed the immediate problem of x not starting up, the bug reporters were experiencing a number vdeo additional problems, such as a freeze up when switching to ttys, and missing some higher resolutions.

  2197CA MODEM DRIVER

I probably need to add a special case fall back for single crtc chips. View LQ Wiki Contributions. I hope u understand.

After adding a GIT-enabled overlay primozic’s and recompiling libdrm and xfvideo-ati the viideo starts, seems like with the dpi changed and only at 75Hz -but that’s a whole different can of worms, same as trying EXA ;and my xorg. Tormod Volden tormodvolden wrote on Org X server Edit. I don’t know if these will affect us, but if they do, fixes are pending for them.

Open console with ctrl-alt-f1. Also when you say x what mode exactly do you mean x 60Hz? Click Here to receive this Complete Guide absolutely free.

The KVM is driving 64 machines ds485 the only time I’ve seen it lose the mouse like this is with this patched package. Just to confuse the issue.

AMD Video BIOS Disassembler and ATi RS

Thanks for testing the patch; since the video came up, that suggests we’re on the right track, and that your issue is likely indeed to be fdo I should have a fix for this in the next few days as soon as I get some time. I have rebuilt ‘the xorg-x drv-ati- 6.

  MEDION MT5 SOUND DRIVER

I guess that is a problem of my own system, but I accept any suggestions to get a proper bt. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and sr485 administration.

Argospete Level 3 Expert Answers.

Screen will go black and come on again. However, the X server now ignores the x mode entry in xorg. Sep 02, Ulead VideoStudio 9.

My Hardware

I would try to go with opensource drivers, no propertary. Waaaaay out West Texas Distribution: The vodeo bug number is I ruled out the following as either particular to unrelated hardware or having different symptoms, but am including them here for curiosity’s sake: Can you please file a new bug for that? See this page for more: